Quagga √Čtude 4 Config Cisco 2651 B
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco_2651_B
!
logging buffered 64000 debugging
enable secret 5 $1$TxPc$Z7DFTeJo7RvuWRKAREJcW0
!
ip subnet-zero
!
call rsvp-sync
!
interface Loopback1
ip address 50.0.1.3 255.255.255.255
!
interface FastEthernet0/0
ip address 100.0.1.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 200.0.1.3 255.255.255.0
duplex auto
speed auto
!
router bgp 65003
bgp router-id 50.0.1.3
bgp log-neighbor-changes
network 50.0.1.3 mask 255.255.255.255
redistribute connected
neighbor 100.0.1.1 remote-as 65001
neighbor 200.0.1.5 remote-as 65005
neighbor 200.0.1.5 route-map r3 out
no auto-summary
!
ip classless
ip http server
!
route-map r3 permit 10
set metric 55
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
no login
!
end