Quagga √Čtude 4 Config Quagga B
!
hostname Router
hostname bgpd
bgp config-type cisco
!
password zebra
enable password password
!
interface eth0
link-detect
ip address 200.0.1.5/24
ipv6 nd suppress-ra
!
interface eth1
link-detect
ip address 200.0.2.5/24
ipv6 nd suppress-ra
!
interface lo
ip address 50.0.1.5/32
link-detect
!
router bgp 65005
no synchronization
bgp router-id 50.0.1.5
network 50.0.1.5 mask 255.255.255.255
redistribute connected
neighbor 200.0.1.3 remote-as 65003
neighbor 200.0.2.4 remote-as 65004
no auto-summary
!
ip forwarding
!
line vty
no login
!