TOTAL
Depuis Dec 2006
1'942'871 Visiteurs
4'218'042 Pages

Stats Nov 2010
82'909 Visiteurs
146'476 Pages
196 pays
Statistiques completes



Aidez-nous à traduire
nos tutoriaux!

REJOINGNEZ
l'équipe OpenManiak.
VYATTA - Le Tutorial Facile - Étude 1 - Routage Statique

Vyatta Étude 1 - Routage statique
Dernière modif: Dec 26 2007


Outil
Installation
Ergonomie
Forum



Détails Vyatta, c'est quoi?
Captures d'écran
Prérequis
Tutorial Vyatta
Commandes Vyatta & Cisco
Comparaison Vyatta/Quagga/Cisco (Section Quagga)
Étude de cas 1 - Routage Statique VC 2.0
Étude de cas 2 - OSPF Simple VC 2.0
Étude de cas 3 - OSPF Avancé VC 2.0
Étude de cas 4 - BGP VC 3.0
Étude de cas 5 - VRRP VC 2.2
Étude de cas 6 - NAT VC 2.0
Étude de cas 7 - DHCP VC 2.2
Étude de cas 8 - IPSec VC 2.2
Étude de cas 9 - Packages VC 3.0
Étude de cas 10 - Pontage (Bridging) VC 3.0
Étude de cas 11 - CDP VC 3.0



⚠️⚠️⚠️
Please check our page about COVID-19!!
100 Questions and answers about Coronavirus.

⚠️⚠️⚠️
Merci de consulter notre page sur la COVID-19 !!
227 questions et réponses sur le Coronavirus.



1. PRINCIPE 2. SCHÉMA 3. CONFIGURATIONS 4. COMMANDES SHOW
See a similar scenario with the Quagga router.


1. PRINCIPE

Version de Vyatta utilisée: VC 2.0 Feb 20, 2007
Dans cette première étude, nous allons voir un exemple très simple où le routage est fait par des routes statiques uniquement.


Lisez la stratégie de Vyatta à propos de la version gratuite. (Community Edition)


2. SCHÉMA

vyatta cisco 2651 3750 routage statique Fonctionnalités testées:

Paramétrage Interface
Routage Statique
Accès Telnet

 
 
   
 
 
 
 
 
 
 
 


3. CONFIGURATIONS

ROUTEUR CISCO 2651 ROUTEUR VYATTA A
interface FastEthernet0/1
  ip address 10.1.3.2 255.255.255.0
edit interfaces ethernet eth0
  set address 10.1.3.1 prefix-length 24
interface FastEthernet0/0
  ip address 10.1.4.2 255.255.255.0
edit interfaces ethernet eth1
  set address 10.1.1.1 prefix-length 24
hostname Cisco-2651 set system host-name VyattaA
ip route 10.1.0.0 255.255.0.0 10.1.3.1
 
ip route 10.200.1.4 255.255.255.255 10.1.4.1
ip route 10.200.1.1 255.255.255.255 10.1.3.1
set protocols static route 10.1.0.0/16 next-hop 10.1.3.2
set protocols static route 10.200.1.4/32 next-hop 10.1.3.2
set protocols static route 10.200.1.1/32 next-hop 10.1.1.2
line vty 0 4
  no login
set service telnet
 
enable secret password
 
edit system login user vyatta
set authentification plaintext-password password

SWITCH CISCO L3 3750

ROUTEUR VYATTA B
interface vlan 1
  ip address 10.1.1.2 255.255.255.0
edit interfaces ethernet eth1
  set address 10.1.4.1 prefix-length 24
interface Loopback 1
  ip address 10.200.1.1 255.255.255.255
edit interfaces loopback lo
  set address 10.200.1.4 prefix-length 32
hostname 3750_L3 set system host-name VyattaB
ip route 0.0.0.0 0.0.0.0 10.1.1.1 set system static gateway-address 10.1.4.2
line vty 0 4
no login
set service telnet
 
enable secret password
 
edit system login user vyatta
set authentification plaintext-password password
ip routing
ip multicast-routing distributed
VOIR LA CONFIGURATION COMPLÈTE DES ÉQUIPEMENTS:

VyattaA
VyattaB
Cisco 2651
Cisco 3750 L3


4. COMMANDES SHOW

TABLE DE ROUTAGE

vyatta@VyattaA#show route

vyatta output show route

Cisco-2651#show ip route

cisco output show ip route

vyatta@VyattaB#show route

vyatta output show route

3750_L3#show ip route

cisco output show ip route

INTERFACES

vyatta@VyattaA#show interfaces ethernet eth0 physical

vyatta output show interfaces ethernet eth0 physical

vyatta@VyattaA#show interfaces ethernet eth0 statistics

vyatta output show interfaces ethernet eth0 statistics

Cisco-2651#show ip interface brief

cisco output show ip interface brief

Cisco-2651#show ip interface FastEthernet 0/1

cisco output show ip interface FastEthernet 0/1


vyatta@VyattaA#show version

vyatta output show version

Cisco-2651#show version

cisco output show version

Haut de la page