VYATTA - Lak priručnik - Proučavanje slučaja 1 - Statične rute

Vyatta Proučavanje slučaja 1 - Statične rute
Zadnje osvježenje: Mar 18 2008


Tool
Install
Ergonomy
Forum



Pojedinosti Što je Vyatta?
Prikazi_zaslona
Preduvjeti
Priručnik Vyatta-e
Vyatta & Cisco naredbe
Vyatta/Cisco/Quagga usporedba (Quagga dio)
Proučavanje slučaja 1 - Statične rute (VC 2.0)
Proučavanje slučaja 2 - OSPF jednostavno (VC 2.0)
Proučavanje slučaja 3 - OSPF napredno (VC 2.0)
Proučavanje slučaja 4 - BGP (VC 3.0)
Proučavanje slučaja 5 - VRRP (VC 2.2)
Proučavanje slučaja 6 - NAT (VC 2.0)
Proučavanje slučaja 7 - DHCP (VC 2.2)
Proučavanje slučaja 8 - IPSec (VC 2.2)
Proučavanje slučaja 9 - Paketi (VC 3.0)
Proučavanje slučaja 10 - Premoštenja (VC 3.0)
Proučavanje slučaja 11 - CDP (VC 3.0)

Croatian translation by Oliver Mucafir .



⚠️⚠️⚠️
Please check our page about COVID-19!!
100 Questions and answers about Coronavirus.

⚠️⚠️⚠️
Merci de consulter notre page sur la COVID-19 !!
227 questions et réponses sur le Coronavirus.



1. NAČELAN SLUČAJ 2. SLIKA 3. POSTAVKE 4. PRIKAZ NAREDBI
Pogledajte sličan scenarij s Quagga routerom.


1. NAČELAN SLUČAJ

Korištena verzija Vyatte: VC 2.0 20.veljače 2007.
U proučavanju prvog slučaja vidjet ćemo vrlo jednostavan primjer gdje je routiranje napravljeno samo sa statičnim rutama.


Pročitajte Vyatta policu o izdanju Zajednice.


2. SLIKA

vyatta cisco 2651 3750 static routing Testirane funkcionalnosti:

Podešavanje sučelja
Statične rute
Telnet pristup

 
 
   
 
 
 
 
 
 
 
 


3. POSTAVKE

CISCO ROUTER 2651 VYATTA A ROUTER
interface FastEthernet0/1
  ip address 10.1.3.2 255.255.255.0
edit interfaces ethernet eth0
  set address 10.1.3.1 prefix-length 24
interface FastEthernet0/0
  ip address 10.1.4.2 255.255.255.0
edit interfaces ethernet eth1
  set address 10.1.1.1 prefix-length 24
hostname Cisco-2651 set system host-name VyattaA
ip route 10.1.0.0 255.255.0.0 10.1.3.1
 
ip route 10.200.1.4 255.255.255.255 10.1.4.1
ip route 10.200.1.1 255.255.255.255 10.1.3.1
set protocols static route 10.1.0.0/16 next-hop 10.1.3.2
set protocols static route 10.200.1.4/32 next-hop 10.1.3.2
set protocols static route 10.200.1.1/32 next-hop 10.1.1.2
line vty 0 4
  no login
set service telnet
 
enable secret password
 
edit system login user vyatta
set authentification plaintext-password password

CISCO SWITCH L3 3750

VYATTA B ROUTER
interface vlan 1
  ip address 10.1.1.2 255.255.255.0
edit interfaces ethernet eth1
  set address 10.1.4.1 prefix-length 24
interface Loopback 1
  ip address 10.200.1.1 255.255.255.255
edit interfaces loopback lo
  set address 10.200.1.4 prefix-length 32
hostname 3750_L3 set system host-name VyattaB
ip route 0.0.0.0 0.0.0.0 10.1.1.1 set system static gateway-address 10.1.4.2
line vty 0 4
no login
set service telnet
 
enable secret password
 
edit system login user vyatta
set authentification plaintext-password password
ip routing
ip multicast-routing distributed
POGLEDAJTE CJELOVITE POSTAVKE UREĐAJA:

VyattaA
VyattaB
Cisco 2651
Cisco 3750 L3


4. PRIKAZ NAREDBI

ROUTING TABLICA

vyatta@VyattaA#show route

vyatta output show route

Cisco-2651#show ip route

cisco output show ip route

vyatta@VyattaB#show route

vyatta output show route

3750_L3#show ip route

cisco output show ip route

SUČELJA

vyatta@VyattaA#show interfaces ethernet eth0 physical

vyatta output show interfaces ethernet eth0 physical

vyatta@VyattaA#show interfaces ethernet eth0 statistics

vyatta output show interfaces ethernet eth0 statistics

Cisco-2651#show ip interface brief

cisco output show ip interface brief

Cisco-2651#show ip interface FastEthernet 0/1

cisco output show ip interface FastEthernet 0/1


vyatta@VyattaA#show version

vyatta output show version

Cisco-2651#show version

cisco output show version

Vrh stranice