VYATTA - Lak priručnik - Vyatta & Cisco naredbe

Vyatta Vyatta & Cisco naredbe
Zadnje osvježenje: Mar 18 2008


Tool
Install
Ergonomy
Forum



Pojedinosti Što je Vyatta?
Prikazi_zaslona
Preduvjeti
Priručnik Vyatta-e
Vyatta & Cisco naredbe
Vyatta/Cisco/Quagga usporedba (Quagga dio)
Proučavanje slučaja 1 - Statične rute (VC 2.0)
Proučavanje slučaja 2 - OSPF jednostavno (VC 2.0)
Proučavanje slučaja 3 - OSPF napredno (VC 2.0)
Proučavanje slučaja 4 - BGP (VC 3.0)
Proučavanje slučaja 5 - VRRP (VC 2.2)
Proučavanje slučaja 6 - NAT (VC 2.0)
Proučavanje slučaja 7 - DHCP (VC 2.2)
Proučavanje slučaja 8 - IPSec (VC 2.2)
Proučavanje slučaja 9 - Paketi (VC 3.0)
Proučavanje slučaja 10 - Premoštenja (VC 3.0)
Proučavanje slučaja 11 - CDP (VC 3.0)

Croatian translation by Oliver Mucafir .



⚠️⚠️⚠️
Please check our page about COVID-19!!
100 Questions and answers about Coronavirus.

⚠️⚠️⚠️
Merci de consulter notre page sur la COVID-19 !!
227 questions et réponses sur le Coronavirus.


Evo neiscrpne liste nekih Vyatta naredbi uspoređenih s Cisco naredbama. Korištena verijaVyatte: VC2

----- VYATTA NAREDBE RADNOG MODA -----
 
ping
traceroute
show arp
show ip ospf neighbor
show ip ospf database
show ip route
show ip route | include
show ip interfaces
 
show ip bgp neighbors
show ip bgp
show clock
show ntp associations
show ip dhcp binding
show ip dhcp server statistics
show vrrp all
show ip nat translations
show ip nat statistics
ping
traceroute
show arp
show ospf4 neighbor
show ospf4 database
show route
show route | match ...
show interfaces ethernet ... physical
show interfaces ethernet ... statistics
show bgp peers
show bgp routes
show host date
show ntp associations
show dhcp lease
show dhcp statistics
show vrrp
show nat rules
show nat statistics

----- VYATTA NAREDBE MODA ZA PODEŠAVANJE -----
 
SAVE
copy run tftp
N/A
save tftp://ip/name
save /mnt/floppy/config/config.boot
SHOW
show
show running-config
HELP
N/A
help
SET SERVICE
ip server http
line vty 0 4
  password
crypto key generate rsa
(only on some IOS versions)
set service http
set service telnet
 
set service ssh
 

ip dhcp pool
  network
  default-router
 
 
ip dhcp excluded-address
set service dhcp-server name
edit service dhcp-server name
  set start ... stop
  set default-router
  set network-mask
  set interface
  set exclude
SET SYSTEM
ip domain-name
ip default-gateway
hostname
username … password
ntp server
ip name-server
terminal monitor
clock timezone
set system domain-name
set system gateway-address
set system host-name
set system login
set system ntp-server
set system name-server
set system syslog console
set system time-zone
logging
logging facility
logging trap
set system syslog host
set system syslog host ... facility
set system syslog host ... facility ... level
SET PROTOCOLS ...
INTERFACES
interface
  set description
  ip address
  duplex
  speed


  vrrp ... ip
  vrrp ... priority

edit interfaces
  set description
  set address ... prefix-length
  set duplex
  set speed

  set vrrp vrrp-group
  set vrrp ... virtual-address
  set vrrp priority
OSPF
 
router ospf 1
  router-id
  network ... area
  area ... stub|nssa
 
set protocols ospf4
edit protocols ospf4
  set router-id
  set area ... interface eth1 address
  set area ...area-type stub|nssa
STATIC
ip route

set protocols static route ...next-hop ...
BGP
 
router bgp
  bgp router-id
 
 
 
  neighbor ... remote-as

set protocols bgp
edit protocols bgp
  set bgp-ig
  set local-as
  set peer ...next-hop
  set peer ... local-ip
  set peer ... as
SNMP
snmp-server community ... ro|rw
snmp-server community ... ACL
snmp-server location
snmp-server contact
 
set protocols snmp community ... authorization ro|rw
set protocols snmp community ... client
set protocols snmp location
set protocols snmp contact