WIRESHARK - Hızlı Giriş Belgesi - Gereklilikler

Wireshark Gereklilikler
Son Güncelleme: Mar 17 2008




Tool
Tutorial
Ergonomy
Forum



Ayrıntılar Wireshark Nedir?
Ekran Görüntüleri
Gereklilikler
Kurulum
Wireshark Başlatımı
Platform
Filtreler
İstatistikler

Turkish translation by Çağdaş Tülek.



⚠️⚠️⚠️
Please check our page about COVID-19!!
100 Questions and answers about Coronavirus.

⚠️⚠️⚠️
Merci de consulter notre page sur la COVID-19 !!
227 questions et réponses sur le Coronavirus.


Ethereal ve Wireshark için en önemli kod kütüphanesi ağ paketlerini dinlemek için kullanılan libpcap ağ kütüphanesidir.
Eğer bu kütüphane ya da diğer benzeri bağımlılıklar sisteminizde kurulu değil ise hepsi Ethereal ve Wireshark için yapacağınız “apt-get” işleminden sonra yüklenecektir. Bakınız: Wireshark notları.

Ethereal ve Wireshark bağımlılıklarının tümünü içeren listeyi görmek için aşağıdaki komutları kullanınınız:

#apt-cache depends wireshark
#apt-cache depends ethereal
Bizim sistemizde aldığımız ekran çıktısı şöyledir:

# apt-cache depends ethereal
ethereal
  Dépend: libadns1
  Dépend: libatk1.0-0
  Dépend: libc6
  Dépend: libcairo2
  Dépend: libcap1
  Dépend: libfontconfig1
  Dépend: libglib2.0-0
  Dépend: libgnutls12
  Dépend: libgtk2.0-0
  Dépend: libpango1.0-0
  Dépend: libpcap0.8
  Dépend: libpcre3
  Dépend: libx11-6
  Dépend: libxcursor1
  Dépend: libxext6
  Dépend: libxfixes3
  Dépend: libxi6
  Dépend: libxinerama1
  Dépend: libxrandr2
  Dépend: libxrender1
  Dépend: zlib1g
  Dépend: ethereal-common
  Recommande: gksu